Osclass Themes and Osclass Plugins
User Rating Plugin v1.1.1, osclass 3.0 or higher